AniSocial - Something's wrong... – Incident details

Something's wrong...

Resolved
Major outage
Started 7 months agoLasted about 2 hours

Affected

AniSocial Website

Major outage from 5:25 AM to 7:27 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.