AniSocial - Something's wrong... – Incident details

Something's wrong...

Resolved
Major outage
Started 8 months agoLasted about 1 hour

Affected

AniSocial Website

Major outage from 11:34 AM to 12:32 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.