AniSocial - Something's wrong... – Incident details

Something's wrong...

Resolved
Major outage
Started 2 months agoLasted 32 minutes

Affected

AniSocial Website

Operational from 5:49 PM to 5:49 PM, Major outage from 5:49 PM to 6:21 PM, Operational from 6:21 PM to 6:21 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.