AniSocial - Something's wrong... – Incident details

Something's wrong...

Resolved
Major outage
Started 2 months agoLasted about 1 hour

Affected

AniSocial Website

Operational from 3:10 AM to 3:10 AM, Major outage from 3:10 AM to 3:57 AM, Operational from 3:57 AM to 3:57 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.