AniSocial - Something's wrong... – Incident details

Something's wrong...

Resolved
Major outage
Started 2 months agoLasted 3 minutes

Affected

AniSocial Website

Operational from 4:26 AM to 4:26 AM, Major outage from 4:26 AM to 4:29 AM, Operational from 4:29 AM to 4:29 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.