AniSocial - Something's wrong... – Incident details

Something's wrong...

Resolved
Major outage
Started 2 months agoLasted 2 minutes

Affected

AniSocial Website

Operational from 6:05 AM to 6:05 AM, Major outage from 6:05 AM to 6:07 AM, Operational from 6:07 AM to 6:07 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.