AniSocial - Something's wrong... – Incident details

Something's wrong...

Resolved
Major outage
Started 2 months agoLasted about 1 hour

Affected

AniSocial Website

Operational from 8:56 AM to 8:56 AM, Major outage from 8:56 AM to 10:14 AM, Operational from 10:14 AM to 10:14 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.