AniSocial - Something's wrong... – Incident details

Something's wrong...

Resolved
Major outage
Started about 2 months agoLasted 8 minutes

Affected

AniSocial Website

Operational from 4:26 PM to 4:26 PM, Major outage from 4:26 PM to 4:34 PM, Operational from 4:34 PM to 4:34 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.