AniSocial - Something's wrong... – Incident details

Something's wrong...

Resolved
Major outage
Started about 2 months agoLasted 8 minutes

Affected

AniSocial Website

Operational from 6:08 PM to 6:08 PM, Major outage from 6:08 PM to 6:16 PM, Operational from 6:16 PM to 6:16 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.