AniSocial - Something's wrong... – Incident details

Something's wrong...

Resolved
Major outage
Started about 2 months agoLasted 9 minutes

Affected

AniSocial Website

Operational from 7:02 PM to 7:02 PM, Major outage from 7:02 PM to 7:11 PM, Operational from 7:11 PM to 7:11 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.