AniSocial - Something's wrong... – Incident details

Something's wrong...

Resolved
Major outage
Started about 2 months agoLasted 11 minutes

Affected

AniSocial Website

Operational from 2:31 AM to 2:31 AM, Major outage from 2:31 AM to 2:42 AM, Operational from 2:42 AM to 2:42 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.