AniSocial - Something's wrong... – Incident details

Something's wrong...

Resolved
Major outage
Started about 2 months agoLasted 1 minute

Affected

AniSocial Website

Operational from 11:28 AM to 11:28 AM, Major outage from 11:28 AM to 11:29 AM, Operational from 11:29 AM to 11:29 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.