AniSocial - Something's wrong... – Incident details

Something's wrong...

Resolved
Major outage
Started about 1 month agoLasted 21 minutes

Affected

AniSocial Website

Operational from 1:49 AM to 1:49 AM, Major outage from 1:49 AM to 2:10 AM, Operational from 2:10 AM to 2:10 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.