AniSocial - Something's wrong... – Incident details

Something's wrong...

Resolved
Major outage
Started about 1 month agoLasted 1 minute

Affected

AniSocial Website

Operational from 5:20 AM to 5:20 AM, Major outage from 5:20 AM to 5:21 AM, Operational from 5:21 AM to 5:21 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.