AniSocial - Something's wrong... – Incident details

Something's wrong...

Resolved
Major outage
Started about 1 month agoLasted 26 minutes

Affected

AniSocial Website

Operational from 10:19 AM to 10:19 AM, Major outage from 10:19 AM to 10:45 AM, Operational from 10:45 AM to 10:45 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.