AniSocial - Something's wrong... – Incident details

Something's wrong...

Resolved
Major outage
Started about 1 month agoLasted about 2 hours

Affected

AniSocial Website

Operational from 11:22 AM to 11:22 AM, Major outage from 11:45 AM to 1:31 PM, Operational from 1:31 PM to 1:31 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    This is an issue with our hosting provider.

  • Investigating
    Investigating

    We are currently investigating this incident.