AniSocial - Something's wrong... – Incident details

Something's wrong...

Resolved
Major outage
Started 21 days agoLasted 2 minutes

Affected

AniSocial Website

Operational from 3:37 PM to 3:37 PM, Major outage from 3:37 PM to 3:38 PM, Operational from 3:38 PM to 3:38 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.