AniSocial - Something's wrong... – Incident details

Something's wrong...

Resolved
Major outage
Started 10 months agoLasted about 5 hours

Affected

AniSocial Website

Major outage from 7:33 AM to 12:18 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.